Youtube Videos bringen PC zum Crash - Schwermetall

Youtube Videos bringen PC zum Crash

Alles, was dich in deiner Freizeit interessiert.

Moderatoren: Schlaf, BarbaPeder, Morgenstern, Schwermetall Forumsmoderatoren

Benutzeravatar
Ragnar
Papst
Beiträge: 2979
Registriert: 22.12.2004, 08:17
Wohnort: Zürich

Youtube Videos bringen PC zum Crash

Beitrag von Ragnar » 09.01.2007, 16:28

ALARM! ALARM! es ist eine katastrophe. hat jemand eine endlösung? windows xp friert ein, nur reset ist möglich.

Benutzeravatar
Oktofalz
Heiliger
Beiträge: 5341
Registriert: 26.03.2006, 19:57

Beitrag von Oktofalz » 09.01.2007, 17:11

Dieser Scheiss habe ich schon längere Zeit. Muss danach immer den Browser schliessen und etwas warten. Die ersten paar Sekunden läuft es einwandfrei, dann.... Neuerdings auch bei Soundclick Audios.

Leider bin ich auch nicht schlauer geworden, kann nur immer wieder den Trojaner die Schuld in die Schuhe schieben.

Benutzeravatar
scor
Gläubiger
Beiträge: 89
Registriert: 17.12.2006, 09:37
Wohnort: Bonn
Kontaktdaten:

Beitrag von scor » 09.01.2007, 18:30

ihr benutzt nicht zufaellig internet explo(d/r)er von MS? :D

Benutzeravatar
Graf von Hindenloch
Engel
Beiträge: 37523
Registriert: 19.09.2006, 12:46
Wohnort: Hi-Lo Country

Beitrag von Graf von Hindenloch » 09.01.2007, 18:34

Wer das Ding gebraucht ist selber schuld...

Benutzeravatar
Fenris
Priester
Beiträge: 262
Registriert: 12.05.2004, 18:03
Wohnort: Greifensee
Kontaktdaten:

Beitrag von Fenris » 10.01.2007, 09:17

Windows XP funktioniert nur dann optimal, wenn man es alle 3 - 5 Monate neu aufsetzt...

Azrael
Papst
Beiträge: 1529
Registriert: 04.04.2005, 17:08
Kontaktdaten:

Beitrag von Azrael » 10.01.2007, 10:56

Fenris hat geschrieben:Windows XP funktioniert nur dann optimal, wenn man es alle 3 - 5 Monate neu aufsetzt...
So ein Blödsinn. Hab Windows XP und benutz den IE, und kann alles auf Youtube normal anschauen. Und mein PC hat seit ich ihn habe, etwa 2 Jahre, noch keinen einzigen ernsthaften Absturz gehabt.

Benutzeravatar
Caturix
Kardinal
Beiträge: 1027
Registriert: 03.08.2006, 23:21
Wohnort: Melina

Beitrag von Caturix » 10.01.2007, 11:05

Azrael hat geschrieben:Und mein PC hat seit ich ihn habe, etwa 2 Jahre, noch keinen einzigen ernsthaften Absturz gehabt.
Das ist gut möglich.

Hierbei kommt es immer auf die Nutzung des PC's an. Wenn der PC nur als Schreibplattform und Surfplatz dient, wird sich das Betriebssystem auch gut halten können.
Arbeitet man allerdings intensiv mit der Kiste (häufiges Installieren und Deinstallieren von Programmen), nutzt den PC für Softwareentwicklung, etc., so kann sich Datenmüll ansammeln und das Betriebssystem wird immer langsamer und auch instabiler.

Benutzeravatar
Morgenstern
Gott
Gott
Beiträge: 5791
Registriert: 01.10.2003, 00:44
Wohnort: Zürich
Kontaktdaten:

Beitrag von Morgenstern » 10.01.2007, 15:03

Fenris hat geschrieben:Windows XP funktioniert nur dann optimal, wenn man es alle 3 - 5 Monate neu aufsetzt...
...oder es intensiv wartet. Ich habe mein System das letzte Mal vor 2 Jahren aufgesetzt, es läuft alles einwandfrei und ich kann dir garantieren, dass ich das System ziemlich intensiv nutze (Softwareentwicklung, Programmturnover ist ziemlich hoch). Tragisch ist nur, dass das System die intensive Wartung nicht selber übernimmt.

Benutzeravatar
Tigga
Bischof
Beiträge: 925
Registriert: 20.08.2006, 18:03
Wohnort: Bayern
Kontaktdaten:

Beitrag von Tigga » 14.01.2007, 14:42

Mit welchen Tools bzw. wie wartest du dann?

Benutzeravatar
Morgenstern
Gott
Gott
Beiträge: 5791
Registriert: 01.10.2003, 00:44
Wohnort: Zürich
Kontaktdaten:

Beitrag von Morgenstern » 14.01.2007, 16:14

Für sehr wichtig halte ich einen guten Registry Cleaner.

Benutzeravatar
Tigga
Bischof
Beiträge: 925
Registriert: 20.08.2006, 18:03
Wohnort: Bayern
Kontaktdaten:

Beitrag von Tigga » 14.01.2007, 17:58

Welcher ist denn gründlich, ohne irgendwas zu zerstören? (Jaaaa, schon selbst erlebt :D )

Benutzeravatar
Morgenstern
Gott
Gott
Beiträge: 5791
Registriert: 01.10.2003, 00:44
Wohnort: Zürich
Kontaktdaten:

Beitrag von Morgenstern » 14.01.2007, 22:21

Ich nutze denjenigen von TuneUp Utilities schon recht lange ohne Probleme.

skull_fucked_jesus
Priester
Beiträge: 205
Registriert: 04.07.2006, 21:10
Wohnort: Dreckskaff in Hessen

Beitrag von skull_fucked_jesus » 14.01.2007, 23:49

Ich hab bei YouTube in letzter Zeit das Problem, dass, wenn ich auf Links klicke, mir nur der Quelltext der Seite angezeigt wird. Kennt jemand das Problem?

Benutzeravatar
Ar-Aamon
Bischof
Beiträge: 684
Registriert: 19.08.2006, 12:51
Wohnort: Bern

Beitrag von Ar-Aamon » 15.01.2007, 11:17

Morgenstern hat geschrieben:Ich nutze denjenigen von TuneUp Utilities schon recht lange ohne Probleme.
Ich kann TuneUp Utilities ebenfalls nur empfehlen, nicht nur der Registry Cleaner, auch andere Funktionen möchte ich nicht mehr missen.

Benutzeravatar
Ragnar
Papst
Beiträge: 2979
Registriert: 22.12.2004, 08:17
Wohnort: Zürich

Beitrag von Ragnar » 27.01.2007, 18:08

die registry ist ohnehin eine katastrophe. wenn man schaut, was da noch alles für einträge drin sind.

zur information: nein ich nutze natürlich keinen IE sondern firefox. das problem war früher auch nicht, kam erst vor 1-2 monaten. das krasse ist, dass das windows total einfriert. nichts ist machbar, nicht mal ein berühmter bluescreen kommt.

skull_fucked_jesus
Priester
Beiträge: 205
Registriert: 04.07.2006, 21:10
Wohnort: Dreckskaff in Hessen

Beitrag von skull_fucked_jesus » 27.01.2007, 22:22

Ragnar hat geschrieben:die registry ist ohnehin eine katastrophe. wenn man schaut, was da noch alles für einträge drin sind.

zur information: nein ich nutze natürlich keinen IE sondern firefox. das problem war früher auch nicht, kam erst vor 1-2 monaten. das krasse ist, dass das windows total einfriert. nichts ist machbar, nicht mal ein berühmter bluescreen kommt.
Nutzt du XP? Da gibts doch gar keine Bluescreens mehr. Ach, wie ich sie vermisse. Mein alter Rechner zeigt in seinen Glanzzeiten 4 Stück in 4 Minuten... :lol:

EisigerSturm
Priester
Beiträge: 260
Registriert: 13.08.2006, 14:43
Wohnort: Külsheim (D)

Beitrag von EisigerSturm » 28.01.2007, 11:39

xp und keine bluescreens? haha da wäre ich mal leise, wenn irgendwas mim booten net hinhaut kommt noch ein bluescreen und ich muss sagen die sehen richtig böse aus im gegensatz zu den alten..

skull_fucked_jesus
Priester
Beiträge: 205
Registriert: 04.07.2006, 21:10
Wohnort: Dreckskaff in Hessen

Beitrag von skull_fucked_jesus » 28.01.2007, 12:56

EisigerSturm hat geschrieben:xp und keine bluescreens? haha da wäre ich mal leise, wenn irgendwas mim booten net hinhaut kommt noch ein bluescreen und ich muss sagen die sehen richtig böse aus im gegensatz zu den alten..
echt jetzt? hab ich bisher nicht gehabt und auch noch nie gehört. aber bei windows gibts ja nichts, was es nicht gibt.

Benutzeravatar
Ragnar
Papst
Beiträge: 2979
Registriert: 22.12.2004, 08:17
Wohnort: Zürich

Beitrag von Ragnar » 02.02.2007, 20:26

skull_fucked_jesus hat geschrieben:
EisigerSturm hat geschrieben:xp und keine bluescreens? haha da wäre ich mal leise, wenn irgendwas mim booten net hinhaut kommt noch ein bluescreen und ich muss sagen die sehen richtig böse aus im gegensatz zu den alten..
echt jetzt? hab ich bisher nicht gehabt und auch noch nie gehört. aber bei windows gibts ja nichts, was es nicht gibt.
doch die gibts. habe etwa alle monate 1-2 von denen. begleitet von einem fiesen pfeifen.

Benutzeravatar
Tom
Papst
Beiträge: 3075
Registriert: 01.10.2003, 05:14
Wohnort: Austria
Kontaktdaten:

Beitrag von Tom » 02.02.2007, 21:30

Jaja, die gibt es :)

Tune Up Utilities ist übrigens recht gut, findet aber auch nicht alles. Ich hab zusätzlich noch den Ccleaner und jv16 Power Tools.

Gerade wenn man viele Dateien und Ordner löscht ist jv16 Power Tools wichtig. Jedes File und Ordner bekommt einen Registry Eintrag damit Win weiss wos ist/war und das Proggi löscht es wieder.

Von Zeit zu Zeit (gerade wenn man sowas wie Nero deinstalliert) empfiehlt es sich auch selbst hand an die Registry zu legen. Wobei man darauf achten sollte nichts zu löschen was ein anderes Proggi benötigen könnte.

Das mit You Tube könnte an Codecs liegen die sich im Weg sind. Hast du in der Zeit irgendwelche Codecs oder auch Player installiert?

Antworten
cron
Back to top